Help Zoeken Gebruikerslijst Registreer Profiel Log in om je privé berichten te bekijken Inloggen

Nieuw antwoord
scobidoo


Geregistreerd op: 28-12-2015
Woonplaats: Deurne-Antwerpen

Profiel
Prive Bericht
Geplaatst: Za 03 Feb 2018, 16:13  Onderwerp: geen beeld op You Tube
De laatste 2 weken heb ik geen beeld meer als ik een filmpje wil afspelen op You Tube. Alleen audio. Weet iemand hoe dat komt ? Ik gebruik Chrome. 
sacho


Geregistreerd op: 3-11-2014


Profiel
Prive Bericht
Geplaatst: Za 03 Feb 2018, 17:58 
Hoe zit het in IE of Firefox?
scobidoo


Geregistreerd op: 28-12-2015
Woonplaats: Deurne-Antwerpen

Profiel
Prive Bericht
Geplaatst: Za 03 Feb 2018, 18:46 
Met Firefox gaat het wel, Sacho. Toch raar hè. Hoe zou dat komen ?   Shocked
sacho


Geregistreerd op: 3-11-2014


Profiel
Prive Bericht
Geplaatst: Za 03 Feb 2018, 19:04 
Dat kan een Chrome gebruiker u misschien vertellen, ik gebruik dat niet.
Met Internet Explorer zal het ook wel werken.
pcekspeer


Geregistreerd op: 6-8-2010
Woonplaats: 3530 houthalen limburg

Profiel
Prive Bericht
Geplaatst: Za 03 Feb 2018, 20:51 
 

 

Geen beeld als je eerst drukt op de toets F5?
Of beide gelijktijdig ingedrukt en loslaten: CTRL+F5?
Wink


Laatst aangepast door pcekspeer op Di 06 Feb 2018, 9:43, in totaal 1 keer bewerkt
PC Win7 Prem SP1/64bit/RAM4GB/HD1000GB/IE11//FFox
60.0.2.64bit /Chrome64bit//MSE+Win firewall/WLMail/Gmail/thunderbird/OpenOffice4.1.5/BSA+Micr.SafetyScan+MSRT.-Web Of Trust (WOT)-Spywarebl 5.5-Ccleaner-Superantispyw/MBAM/AdwCleaner/JRT/Win10/Ixquick/
flupke2


Geregistreerd op: 9-1-2005
Woonplaats: naast mijn buur

Profiel
Prive Bericht
Geplaatst: Zo 04 Feb 2018, 11:57 
sacho schreef:
Dat kan een Chrome gebruiker u misschien vertellen, ik gebruik dat niet.
Met Internet Explorer zal het ook wel werken.


Ik gebruik chrome en bij mij loopt alles vlot op youtube
Sony


Geregistreerd op: 19-2-2005
Woonplaats: Boom

Profiel
Prive Bericht
Geplaatst: Zo 04 Feb 2018, 18:16 
scobidoo

Probeer flashplayer terug in te schakelen als add on
https://tweakers.net/nieuws/118857/google-start-met-uitzetten-van-flash-in-chrome.html
https://support.google.com/chrome/answer/6258784?co=GENIE.Platform%3DDesktop&hl=en

Sony
I ❤️ SeniorenNet
andi


Geregistreerd op: 29-1-2004
Woonplaats: w.vl.

Profiel
Prive Bericht
Geplaatst: Ma 05 Feb 2018, 19:14 
Ook bij mij kan ik sedert enkele dagen geen films of video afspelen met google crome,met Edge gaat alles wel.
maar ik werk liever met crome en ik heb zowat alles geprobeerd maar niets lukt om met crome video's  af te spelen ook niet korte filmkes op Facebook ,enkel een zwart beeld.
Iemand raad?
GENIET NU HET IS LATER DAN JE DENKT.
Windows 7-IE11-Google Chrome.
pcekspeer


Geregistreerd op: 6-8-2010
Woonplaats: 3530 houthalen limburg

Profiel
Prive Bericht
Geplaatst: Ma 05 Feb 2018, 19:42 
[quote="andi" ik heb zowat alles geprobeerd maar niets lukt [/quote]
Om dubbel gebruik te vermijden, laat eens weten wat je allemaal geprobeerd hebt?
Wink
PC Win7 Prem SP1/64bit/RAM4GB/HD1000GB/IE11//FFox
60.0.2.64bit /Chrome64bit//MSE+Win firewall/WLMail/Gmail/thunderbird/OpenOffice4.1.5/BSA+Micr.SafetyScan+MSRT.-Web Of Trust (WOT)-Spywarebl 5.5-Ccleaner-Superantispyw/MBAM/AdwCleaner/JRT/Win10/Ixquick/
andi


Geregistreerd op: 29-1-2004
Woonplaats: w.vl.

Profiel
Prive Bericht
Geplaatst: Di 06 Feb 2018, 8:22 
Ik heb crome verwijderd en opnieuw geïnstalleerd ,ook flash player opnieuw gedaan,en dan nog raadgevingen  hieronder gevolgd maar niets aan te doen,ik las hierboven ook dat crome flash uitschakeld wat is het alternatief dan. bedankt op voorhand.
http://www.koopyoutubeviews.nl/youtube-problemen-mijn-video-wilt-niet-afspelen/
GENIET NU HET IS LATER DAN JE DENKT.
Windows 7-IE11-Google Chrome.
pcekspeer


Geregistreerd op: 6-8-2010
Woonplaats: 3530 houthalen limburg

Profiel
Prive Bericht
Geplaatst: Di 06 Feb 2018, 9:44 
pcekspeer schreef:
 

 

Geen beeld als je eerst drukt op de toets F5?
Of beide gelijktijdig ingedrukt en loslaten: CTRL+F5?
Wink


Wat hierboven staat heb je nog niet gedaan?
PC Win7 Prem SP1/64bit/RAM4GB/HD1000GB/IE11//FFox
60.0.2.64bit /Chrome64bit//MSE+Win firewall/WLMail/Gmail/thunderbird/OpenOffice4.1.5/BSA+Micr.SafetyScan+MSRT.-Web Of Trust (WOT)-Spywarebl 5.5-Ccleaner-Superantispyw/MBAM/AdwCleaner/JRT/Win10/Ixquick/
andi


Geregistreerd op: 29-1-2004
Woonplaats: w.vl.

Profiel
Prive Bericht
Geplaatst: Di 06 Feb 2018, 10:42 
Dat gaat ook niet .
Dit is wat ik zie.
 

 
GENIET NU HET IS LATER DAN JE DENKT.
Windows 7-IE11-Google Chrome.
pcekspeer


Geregistreerd op: 6-8-2010
Woonplaats: 3530 houthalen limburg

Profiel
Prive Bericht
Geplaatst: Di 06 Feb 2018, 10:46 
1-Op je toetsenbord staat geen toets-F5?
2-Op je toetsenbord staat geen toets-CTRL?
PC Win7 Prem SP1/64bit/RAM4GB/HD1000GB/IE11//FFox
60.0.2.64bit /Chrome64bit//MSE+Win firewall/WLMail/Gmail/thunderbird/OpenOffice4.1.5/BSA+Micr.SafetyScan+MSRT.-Web Of Trust (WOT)-Spywarebl 5.5-Ccleaner-Superantispyw/MBAM/AdwCleaner/JRT/Win10/Ixquick/
andi


Geregistreerd op: 29-1-2004
Woonplaats: w.vl.

Profiel
Prive Bericht
Geplaatst: Di 06 Feb 2018, 10:56 
Jawel ik heb dat gedaan maar zonder resultaat. GENIET NU HET IS LATER DAN JE DENKT.
Windows 7-IE11-Google Chrome.
pcekspeer


Geregistreerd op: 6-8-2010
Woonplaats: 3530 houthalen limburg

Profiel
Prive Bericht
Geplaatst: Di 06 Feb 2018, 11:11 
--Je krijgt hetzelfde kruis te zien als je hierop klikt?
Je krijgt géén geluid?
Geen reactie als je erin RECHTSklikt.
https://www.youtube.com/

--Hetzelfde als je hierop klikt, geen beeld en geen klank?
https://vimeo.com/channels/staffpicks/244405542

--Geen beeld en geen geluid?
http://www.dailymotion.com/video/x6e9y5r

--Ook eens checken?
https://support.google.com/chrome/answer/6258784?co=GENIE.Platform%3DDesktop&hl=nl

--Al geprobeerd met de browser IE11?

--In Chrome: Druk op deze 3 toetsen en laat ze gelijktijdig los: CTRL+SHIFT+DELETE
Geen verbetering of verandering?

 

 
PC Win7 Prem SP1/64bit/RAM4GB/HD1000GB/IE11//FFox
60.0.2.64bit /Chrome64bit//MSE+Win firewall/WLMail/Gmail/thunderbird/OpenOffice4.1.5/BSA+Micr.SafetyScan+MSRT.-Web Of Trust (WOT)-Spywarebl 5.5-Ccleaner-Superantispyw/MBAM/AdwCleaner/JRT/Win10/Ixquick/

 
Ga naar: 
Je mag geen nieuwe onderwerpen plaatsen
Je mag geen reacties plaatsen
Je mag je berichten niet bewerken
Je mag je berichten niet verwijderen
Ja mag niet stemmen in polls
Tijden zijn in EET (Europa)
BELANGRIJK:
SeniorenNet heeft GEEN banden met de auteurs van berichten op dit Forum.
SeniorenNet is commercieel, religieus en politiek volledig onafhankelijk.
De mening, inhoud, gevolg, informatie of doel van de berichten vertegenwoordigt enkel deze van de auteur van het bericht en dus niet noodzakelijk deze van SeniorenNet.