Help Zoeken Gebruikerslijst Registreer Profiel Log in om je privé berichten te bekijken Inloggen

Nieuw antwoord
baron


Geregistreerd op: 29-10-2005
Woonplaats: West Vlaanderen

Profiel
Prive Bericht
Geplaatst: Zo 19 Aug 2018, 17:51  Onderwerp: kan geen verbinding maken met de kaartlezer
Hallo,
Op de laptop met Windows 10 en de PC met Windows 7 kan ik met geen enkel middel (Edge; Firefox)geen verbinding meer maken met de kaartlezer.
De kaartlezer werkt goed...Het is na het ingeven van de code dat ik de melding krijg: deze site is niet veilig, de site onmiddellijk sluiten.
Heb met McAfee de laatste updates geďnstalleerd en een 100% virusscan uitgevoerd
met Ccleaner daarna opgekuist.
Weet iemand raad?
bedankt, baron
Geniet van de kleine dingen des levens....
hviaene


Geregistreerd op: 5-4-2004
Woonplaats: Merksem

Profiel
Prive Bericht
Geplaatst: Ma 20 Aug 2018, 7:36 
Waaruit besluit jij dat de kaartlezer nog goed werkt?? En over welke site heb je het??
baron


Geregistreerd op: 29-10-2005
Woonplaats: West Vlaanderen

Profiel
Prive Bericht
Geplaatst: Ma 20 Aug 2018, 9:56 
Hviaene,
Heb op de laptop Windows 10 helemaal heropgestart en dacht dat dat de reden was van het niet kunnen inloggen met de kaartlezer.
Maar het bleek ook op de PC met Win 7 niet te lukken.

GISTEREN:Heb hier 3 kaartlezers en na het installeren van de iED software kun je deze testen en dat lukte, ook kon ik het "certificaat bevestigen" en mijn code ingeven.
Pas daarna kreeg ik de melding: beveiligingscertificaat van de website is nog niet geldig of is verlopen.
Dat bleek de ganse dag niet te lukken.

VANDAAG: zojuist laptop opgestart en wat bleek, een verbinding met de kaartlezer bleek te lukken naar verschillende sites Smile
Hoe het komt weet ik niet, maar probleem opgelost.

bedankt voor je melding.
groeten,baron
Geniet van de kleine dingen des levens....
mmd


Geregistreerd op: 25-8-2018


Profiel
Prive Bericht
Geplaatst: Za 25 Aug 2018, 17:36 
Het hetzelfde probleem met Ubuntu 18 - geraak op geen enkele site van de overheid  - financiën of pensioenen ...
Ook vroeger met Ubuntu 16 werkte het niet ... maar toen kreeg ik nog wel een scherm met mijn certificaten nu gewoon foutmelding.
hviaene


Geregistreerd op: 5-4-2004
Woonplaats: Merksem

Profiel
Prive Bericht
Geplaatst: Zo 26 Aug 2018, 8:38 
Heb je de eid-viewer geinstalleerd? Daarmee kun je je verzekeren dat je kaartlezer op zichzelf juist werkt.
Als die werkt, veronderstel ik dat je internet met Firefox, welke versie heb je daarvan??
mmd


Geregistreerd op: 25-8-2018


Profiel
Prive Bericht
Geplaatst: Zo 26 Aug 2018, 20:34 
61.02.1

7.8.2018 geupdated.
hviaene


Geregistreerd op: 5-4-2004
Woonplaats: Merksem

Profiel
Prive Bericht
Geplaatst: Wo 29 Aug 2018, 7:50 
Zie zelfde vraag in het Linux forum.

 
Ga naar: 
Je mag geen nieuwe onderwerpen plaatsen
Je mag geen reacties plaatsen
Je mag je berichten niet bewerken
Je mag je berichten niet verwijderen
Ja mag niet stemmen in polls
Tijden zijn in CET (Europa)
BELANGRIJK:
SeniorenNet heeft GEEN banden met de auteurs van berichten op dit Forum.
SeniorenNet is commercieel, religieus en politiek volledig onafhankelijk.
De mening, inhoud, gevolg, informatie of doel van de berichten vertegenwoordigt enkel deze van de auteur van het bericht en dus niet noodzakelijk deze van SeniorenNet.