Telenet nieuwe "digibox" rare kuren

Hier kan je met elkaar discussiëren of vragen stellen over (digitaal) filmen, technieken, problemen, montage, video, bewerking en materiaal; alsook over Digitale TV.
Floppy
Lid geworden op: 02 feb 2005, 17:55
Locatie: Zele

09 mar 2019, 17:13

Onlangs oude digibox vervangen door nieuwe.
Op tv ,bron geselecteerd op "digibox" (dus digitale beelden). Volgende situatie: Digibox "on" en tv "on". Tv toont digitale beelden ,dus alles o.k. Als ik nu de digibox uitschakel, toont de tv analoge beelden m.a.w. de bron op tv verandert zomaar van "digibox" naar " tv-analoog"????
Normale situatie zou moeten zijn(bij mijn oude digibox werkte dit perfect): Op tv geen beeld, vermits digibox uitgeschakeld is, en de bron op tv op "digibox" staat.
Rare kuren , toch !
Groetjes.
Ook een waarheid--Na zonneschijn komt regen.
hovel
Lid geworden op: 31 mei 2005, 14:37

09 mar 2019, 19:34

Floppy schreef:
09 mar 2019, 17:13
Volgende situatie: Digibox "on" en tv "on".
Lijkt me onlogisch dat zowel Digibox als tv "on" staan. tv op "off" zetten.
hviaene
Lid geworden op: 05 apr 2004, 16:46
Locatie: Merksem

10 mar 2019, 10:01

Floppy schreef:
09 mar 2019, 17:13
Onlangs oude digibox vervangen door nieuwe.
Op tv ,bron geselecteerd op "digibox" (dus digitale beelden). Volgende situatie: Digibox "on" en tv "on". Tv toont digitale beelden ,dus alles o.k. Als ik nu de digibox uitschakel, toont de tv analoge beelden m.a.w. de bron op tv verandert zomaar van "digibox" naar " tv-analoog"????
Normale situatie zou moeten zijn(bij mijn oude digibox werkte dit perfect): Op tv geen beeld, vermits digibox uitgeschakeld is, en de bron op tv op "digibox" staat.
Rare kuren , toch !
Groetjes.
Dat is bij ons ook zo en dat is normaal. Het analoge signaal zit nog altijd op de kabel. En als je de digibox "uitschakelt", dan wordt die niet helemaal echt uitgeschakeld, maar alleen de computer die de digitale verwerkering doet.
Floppy
Lid geworden op: 02 feb 2005, 17:55
Locatie: Zele

10 mar 2019, 11:43

Aan hviaene,
Krijgt u dan ook analoge beeld bij uitschakelen van digibox? Met vorige "oude" digibox werkte alles o.k.
Let wel, de bron op tv is geselecteerd op "digibox". De normale werking is toch als volgt: digibox uit, tv krijgt dus geen digitaal signaal meer en kan dus geen ander signaal meer krijgen , vermits de bron op tv op"digibox" staat. Toch krijg ik een analoog beeld m.a.w. dat krijg je alleen maar als de bron op tv op"tv analoog" staat, wat ook het geval is. Maar hoe kan de bron zomaar veranderen van "digibox" naar "tvanaloog" ??? Dit gebeurt alleen maar met de nieuwe digibox en niet met mijn oude digibox.
Groetjes.
Ook een waarheid--Na zonneschijn komt regen.
hviaene
Lid geworden op: 05 apr 2004, 16:46
Locatie: Merksem

11 mar 2019, 09:30

Ben je er zeker van dat op je TV de bron is blijven staan op de digibox (bij mij is dat HDMI1) ? Een dat die dus niet versprongen is naar analoog?
Floppy
Lid geworden op: 02 feb 2005, 17:55
Locatie: Zele

11 mar 2019, 15:23

Aan hviaene,
Het gebeurt exact zoals ik geschreven heb (vandaar mijn topic " RARE KUREN bij mijn nieuwe digibox").
Op mijn tv selecteer ik als bron "digibox" ( en wordt niet meer veranderd) dus bij uitschakelen van mijn digibox ,kan er nooit een ander signaal(beeld) op tv scherm verschijnen ,behalve als de bron op tv veranderd wordt, maar ik heb dat niet gedaan, dat "verspringen" gebeurt bij uitschakelen van digibox. Stel je voor , je doet het licht uit van de living en het licht in de keuken brandt.
Groetjes.
Ook een waarheid--Na zonneschijn komt regen.
janneke dust2
Lid geworden op: 15 jan 2006, 16:31
Locatie: Antwerpen LO

11 mar 2019, 20:02

als CEC ingeschakeld is dan maakt de TV de bron "Digibox".
Probeer eens met de bron HDMIx waarop de Digibox aangesloten is.
MD8852 (2009) ,Win10pro-64b,i5-2.67GHz,8GB RAM,500GB SSD,1TB HD + eSATA 2TB
Tablet ICONIA W700 win10 64bit 4GB 128GB
Firefox, Microsoft Outlook 2016
Floppy
Lid geworden op: 02 feb 2005, 17:55
Locatie: Zele

12 mar 2019, 15:18

Aan Janneke dust 2,
CEC is ingeschakeld. De kabel van de digibox is via een HDMI kabel aangesloten op de HDMI 1 connector van de TV. Maar op mijn tv (Samsung) worden de poorten, hdmi 1, hdmi 2, enz.. op de bronnenreeks als sym bolen aangeduid, bvb. hdmi 1 wordt als "digibox" symbool getoond.
Nogmaals melden dat alles o.k. was op mijn vorige (oude) digibox .
Groetjes
Ook een waarheid--Na zonneschijn komt regen.
paullamb
Lid geworden op: 06 jun 2005, 23:03
Locatie: Lommel

12 mar 2019, 16:49

Helaas ken ik de oplossing niet,maar
Is die “ nieuwe” het nieuw model die sommige als test kregen.
Die supernieuwe heeft dus nog kuren ( kanalen verspringen zoals hij het wil) maar uw probleem heb ik nog niet gemerkt.
Als de nieuwe ( die u heeft) nog het oude model is zou ik hem gaan omruilen.
hovel
Lid geworden op: 31 mei 2005, 14:37

12 mar 2019, 16:54

Misschien is er een onderscheid in de manier van afschakelen tussen uw oude en uw nieuwe digibox.
bvb:
1. oude digibox geeft na het afschakelen geen zenders meer door maar nog wel een ruis signaal.
2. nieuwe digibox geeft na het afschakelen helemaal geen signaal meer door.

Dit zou kunnen verklaren waarom de tv automatisch overschakelt van hdmix naar tv.
audibac
Lid geworden op: 10 sep 2005, 10:01
Locatie: Limburg

12 mar 2019, 17:36

Nog een beetje geduld dan krijgt iedereen de nieuwe TV box , ik heb ene om te testen .
Bij vlagen ben ik geniaal............ helaas is het dikwijls windstil !!
Vrienden zijn als bloemen......... ze fleuren je dag op !!
paullamb
Lid geworden op: 06 jun 2005, 23:03
Locatie: Lommel

12 mar 2019, 17:43

Dat was mijn vraag; heeft floppy deze box , of nog die lange.?
Als het lange is, zou ik hem terug inruilen. De korte vertoont nog problemen.
audibac
Lid geworden op: 10 sep 2005, 10:01
Locatie: Limburg

12 mar 2019, 18:30

Dit is de laatste nieuwe die iedereen van telenet zal krijgen , ik test die sinds enkelke maanden .
Afbeelding
Bij vlagen ben ik geniaal............ helaas is het dikwijls windstil !!
Vrienden zijn als bloemen......... ze fleuren je dag op !!
verhaegen
Support SeniorenNet
Lid geworden op: 03 apr 2003, 19:48
Locatie: kapellen

18 mar 2019, 15:29

hovel schreef:
12 mar 2019, 16:54
Misschien is er een onderscheid in de manier van afschakelen tussen uw oude en uw nieuwe digibox.
bvb:
1. oude digibox geeft na het afschakelen geen zenders meer door maar nog wel een ruis signaal.
2. nieuwe digibox geeft na het afschakelen helemaal geen signaal meer door.

Dit zou kunnen verklaren waarom de tv automatisch overschakelt van hdmix naar tv.
dat denk ik ook , dat het dat is (in de quote)