Linux Mint 18.3 en Updates

Vragen/antwoorden betreffende Linux / Unix
Toby
Lid geworden op: 08 jan 2005, 20:44
Locatie: Het Soete Land Van Waes

20 mei 2019, 08:32

Al geruime tijd krijg ik een foutmelding na het uitvoeren van de reguliere updates voor Linux Mint 18.3.
De computer vermeldt dan herhaalde malen :

W: Doel Packages (main/binary-amd64/Packages) is meerdere keren geconfigureerd in /etc/apt/sources.list.d/google-chrome-beta.list:3 en /etc/apt/sources.list.d/google-chrome.list:3

Ik googelde al even naar 'n oplossing, maar die zijn niet alleen nogal complex voor mij, maar draaien ook op niks uit.
Is er iemand bekend met dit probleem en kan die hulp bieden aub ? Alvast bedankt. 8)
Warning : probably one of those messages up there, could be sent by an oldtimer Acer Aspire 7530 laptop, proudly and pretty fast using Linux Mint 18.3 "Sylvia" Cinnamon 64 bits operating system.
How about that ?
Toby
Lid geworden op: 08 jan 2005, 20:44
Locatie: Het Soete Land Van Waes

06 jun 2019, 05:59

Ondertussen niemand met een hint aub ? :?
Warning : probably one of those messages up there, could be sent by an oldtimer Acer Aspire 7530 laptop, proudly and pretty fast using Linux Mint 18.3 "Sylvia" Cinnamon 64 bits operating system.
How about that ?
hviaene
Lid geworden op: 05 apr 2004, 17:46
Locatie: Merksem

06 jun 2019, 08:54

Ik ben heel mijn computerinstallatie (internetaansluiting, toestellen, bureau .....) aan het verhuizen. Ik hoop van binnenkort daar mee klaar te zijn. Dan zal ik Mint eens in een virtualbox installeren en zien wat ik kan vinden.
hovel
Lid geworden op: 31 mei 2005, 15:37

06 jun 2019, 17:28

Toby schreef:
20 mei 2019, 08:32
W: Doel Packages (main/binary-amd64/Packages) is meerdere keren geconfigureerd in /etc/apt/sources.list.d/google-chrome-beta.list:3 en /etc/apt/sources.list.d/google-chrome.list:3
Dit is geen foutmelding maar een waarschuwing (W:)
De oorzaak is (waarschijnlijk) te vinden in de update bronnen instelling.
U heeft twee update bronnen ingesteld die het zelfde willen updaten:
- google-chrome-beta en google-chrome
Verwijder er een en het zou ok moeten zijn.

p.s. dit is een hint. Zelf gebruik ik Mint niet.
Toby
Lid geworden op: 08 jan 2005, 20:44
Locatie: Het Soete Land Van Waes

08 jun 2019, 06:55

hviaene schreef:
06 jun 2019, 08:54
Ik ben heel mijn computerinstallatie (internetaansluiting, toestellen, bureau .....) aan het verhuizen. Ik hoop van binnenkort daar mee klaar te zijn. Dan zal ik Mint eens in een virtualbox installeren en zien wat ik kan vinden.
Doe maar rustig aan. Je installatie perfect inrichten is nu het belangrijkst. 8)
Warning : probably one of those messages up there, could be sent by an oldtimer Acer Aspire 7530 laptop, proudly and pretty fast using Linux Mint 18.3 "Sylvia" Cinnamon 64 bits operating system.
How about that ?
Toby
Lid geworden op: 08 jan 2005, 20:44
Locatie: Het Soete Land Van Waes

08 jun 2019, 06:57

hovel schreef:
06 jun 2019, 17:28
Toby schreef:
20 mei 2019, 08:32
W: Doel Packages (main/binary-amd64/Packages) is meerdere keren geconfigureerd in /etc/apt/sources.list.d/google-chrome-beta.list:3 en /etc/apt/sources.list.d/google-chrome.list:3
Dit is geen foutmelding maar een waarschuwing (W:)
De oorzaak is (waarschijnlijk) te vinden in de update bronnen instelling.
U heeft twee update bronnen ingesteld die het zelfde willen updaten:
- google-chrome-beta en google-chrome
Verwijder er een en het zou ok moeten zijn.
p.s. dit is een hint. Zelf gebruik ik Mint niet.
De volgende logische vraag is dan :
Hoe kan ik zien van welke bron(nen) ik binnenhaalde aub ?
Warning : probably one of those messages up there, could be sent by an oldtimer Acer Aspire 7530 laptop, proudly and pretty fast using Linux Mint 18.3 "Sylvia" Cinnamon 64 bits operating system.
How about that ?
hviaene
Lid geworden op: 05 apr 2004, 17:46
Locatie: Merksem

15 jun 2019, 09:17

Wat vertelt Menu - Beheer - Pakketbronnen - PPA's of Extra pakketbronnen ??
Toby
Lid geworden op: 08 jan 2005, 20:44
Locatie: Het Soete Land Van Waes

20 jun 2019, 01:21

hviaene schreef:
15 jun 2019, 09:17
Wat vertelt Menu - Beheer - Pakketbronnen - PPA's of Extra pakketbronnen ??
Ik krijg dan onderstaande melding te zien :


Afbeelding
Warning : probably one of those messages up there, could be sent by an oldtimer Acer Aspire 7530 laptop, proudly and pretty fast using Linux Mint 18.3 "Sylvia" Cinnamon 64 bits operating system.
How about that ?
hviaene
Lid geworden op: 05 apr 2004, 17:46
Locatie: Merksem

20 jun 2019, 20:22

OK, maar wat staat er onder PPA's?
Toby
Lid geworden op: 08 jan 2005, 20:44
Locatie: Het Soete Land Van Waes

21 jun 2019, 15:24

hviaene schreef:
20 jun 2019, 20:22
OK, maar wat staat er onder PPA's?
:oops: Sorry dat ik dat ook moet vragen, maar hoe kan ik dat nagaan aub ? Het vakje
"PPA's ("mogelijk riskant") aanklikken ?

...... heb nu zojuist een nieuwe belangrijke update uitgevoerd voor Linux Mint. Bij afsluiten en terug opstarten komt er nu geen enkele melding meer te voorschijn van fouten en/of aanwijzingen.
Gaan we nu nog even verder discussiëren over dit onderwerp ? Het lijkt me toch een frequent gegeven en er zullen wellicht nog mensen in geïnteresseerd zijn . :?:
Warning : probably one of those messages up there, could be sent by an oldtimer Acer Aspire 7530 laptop, proudly and pretty fast using Linux Mint 18.3 "Sylvia" Cinnamon 64 bits operating system.
How about that ?
hviaene
Lid geworden op: 05 apr 2004, 17:46
Locatie: Merksem

22 jun 2019, 10:55

Ja, dat vakje PPA's aanklikken.
Maar ik vermoed dat je update daar iets aan gedaan heeft, het zal dus nu niet veel meer opleveren. Het zou eigenlijk niet mogen dat een update zo'n instellingen aanpast, maar ja .....
Of heeft die update je eigenlijk op een nieuwe versie gebracht.
Ik ga mijn Mint ook eens updaten en zien wat er van komt.