Help Zoeken Gebruikerslijst Registreer Profiel Log in om je privé berichten te bekijken Inloggen

robbie


Geregistreerd op: 11-10-2004
Woonplaats: Sint-Truiden

Profiel
Prive Bericht
E-mail
Geplaatst: Do 19 Mei 2005, 17:10  Onderwerp: Geen afbeelding op website +
Heb bij telenet een eigen domeinnaam gekregen.
In frontpage of in Microsoft publischer maak ik een website met eigen afbeeldingen.In voorbeeld browser zie ik deze afbeeldingen.
De afbeeldingen upload ik met SmartFtp.Dit werkt prima.Maar als ik nu naar mijn eigen website ga staat er enkel een rood kruisje waar de afbeelding zou moeten staan.Dus ik zie geen afbeelding.
Teksten en grafische afbeeldingen die ik op een webpagina gezet heb zie ik wel.
Heb Norton antivurusscanner en internet explorer 6.0

Wie heeft dit probleem nog voorgehad?

Een bezorgde websitebouwer.

Robbie
Progger


Geregistreerd op: 19-2-2005
Woonplaats: 2845 Niel

Profiel
Prive Bericht
Geplaatst: Vr 20 Mei 2005, 1:35 
Dit is waarschijnlijk te wijten aan het feit dat je verwijzing niet het juiste pad naar de afbeelding bevat.

Staat de afbeelding in dezelfde directory dan is de verwijzing:
<img src="foto.gif" alt="afbeelding">

Staat ze in een aparte map in dezelfde directory dan is het:
<img src="mapnaam/foto.gif" alt="afbeelding">
Progger

Een goede raad:...
Luister nooit naar goede raad...
jefa


Geregistreerd op: 9-9-2004
Woonplaats: Wiekevorst

Profiel
Prive Bericht
Geplaatst: Vr 20 Mei 2005, 12:03 
Als je in frontpage werkt moet de afbeeldingen herkent worden, pas dan zal je geen kruisje meer krijgen.
Dus de afbeelding die je in je web wil hebben gewoon eerst copiëren en dan in je map van je web bv. in de map images (die bij elk nieuw web automatisch wordt aangemaakt) plakken en dan pas invoegen.
Als je dan in je browser gaat kijken zal je je afbeelding wel te zien krijgen.
Boskrabber


Geregistreerd op: 18-5-2005
Woonplaats: Buggenhout

Profiel
Prive Bericht
Geplaatst: Vr 20 Mei 2005, 15:21 
hallo,
Met publisher moet je ook zien dat alle beelden zijn overgemaakt met de FTP. Eventueel eerst de index bestanden openen en dan één voor één overmaken met de ftp Ik heb verder geen last gehad
Groetjes

 
Ga naar:  
Je mag geen nieuwe onderwerpen plaatsen
Je mag geen reacties plaatsen
Je mag je berichten niet bewerken
Je mag je berichten niet verwijderen
Ja mag niet stemmen in polls
Tijden zijn in CET (Europa)
BELANGRIJK:
SeniorenNet heeft GEEN banden met de auteurs van berichten op dit Forum.
SeniorenNet is commercieel, religieus en politiek volledig onafhankelijk.
De mening, inhoud, gevolg, informatie of doel van de berichten vertegenwoordigt enkel deze van de auteur van het bericht en dus niet noodzakelijk deze van SeniorenNet.