Zie mijn website niet meer

Vragen/antwoorden betreffende het maken van je eigen website.
Junior
Berichten: 410
Lid geworden op: ma 10 jan 2005, 14:18
Locatie: Kapellen

di 29 mar 2016, 13:23

Ik heb een website bij awardspace.com en sinds enige tijd zie ik mijn site niet meer op internet. Voor de rest is alles normaal : de informatie is er nog en ik kan alles nog bewerken, maar ik zie er niks meer van. Ik heb reeds kontakt opgenomen met de klantendienst en daar zegt men dat zij de site wél kunnen zien (print screen werd bijgevoegd) en dat cookies en cache opkuisen het probleem zouden verhelpen. Maar dat is niet !
Bij een tweede site die ik heb bij dezerlfde firma werken de paginas wel normaal, maar zijn er interne links die niet werken (om bv van een pagina naar de volgende te gaan).
Voor de goede orde : dit heeft allemaal altijd normaal gewerkt !!!
Iemand suggesties...?
Laptop : Windows 10, AVG, Mozilla Firefox & Thunderbird
coderunner
Berichten: 1793
Lid geworden op: ma 27 mar 2006, 3:35
Locatie: Aubauke - Aentwaerepe

di 29 mar 2016, 15:40

Beste Junior,

Kan je misschien de linken naar beide websites hier eens plaatsen zodat wij kunnen zien of wij ze wel kunnen zien? (of via privé bericht)

mvg,
Coderunner
Bedank de perso(o)n(en) die je volledig op vrijwillige basis een antwoord geeft(geven) en/of beantwoord ten minste een reaktie op jouw vraag. Zo weten andere gebruikers EN de moderator dat je "probleem" al dan niet is opgelost. Alvast bedankt.
Junior
Berichten: 410
Lid geworden op: ma 10 jan 2005, 14:18
Locatie: Kapellen

wo 30 mar 2016, 6:27

Dat zou normaal gezien geen probleem zijn aangezien men bij de helpdesk mijn pagina ook gewoon kan zien. Ik vermoed eerder dat het iets te maken heerft met mijn IP omdat ik op een andere laptop in huis de pagina ook niet zie.
In ieder geval, link is met prive bericht opgestuuurd.
Laptop : Windows 10, AVG, Mozilla Firefox & Thunderbird
Junior
Berichten: 410
Lid geworden op: ma 10 jan 2005, 14:18
Locatie: Kapellen

wo 30 mar 2016, 14:05

Probleem opgelost. Dank aan coderunner !
Laptop : Windows 10, AVG, Mozilla Firefox & Thunderbird
coderunner
Berichten: 1793
Lid geworden op: ma 27 mar 2006, 3:35
Locatie: Aubauke - Aentwaerepe

wo 30 mar 2016, 14:17

@Junior : Bedankt voor de update.


Beste lezers,

Het probleem lag aan het feit dat achteraan de link http://domein.be/index.html/ een schuine streep werd geplaatst

Zoals Junior zelf zegt: Probleem is opgelost!

mvg,
Coderunner
Bedank de perso(o)n(en) die je volledig op vrijwillige basis een antwoord geeft(geven) en/of beantwoord ten minste een reaktie op jouw vraag. Zo weten andere gebruikers EN de moderator dat je "probleem" al dan niet is opgelost. Alvast bedankt.
Junior
Berichten: 410
Lid geworden op: ma 10 jan 2005, 14:18
Locatie: Kapellen

wo 30 mar 2016, 18:13

Toch niet helemaal. Door opnieuw toegang te hebben tot de site, geeft het frame dat op mijn bureaublad vastgepind staat weer normaal toegang tot de site via dezelfde "foute" link met / achteraan. Ik begrijp er ook niks van...
Laptop : Windows 10, AVG, Mozilla Firefox & Thunderbird
coderunner
Berichten: 1793
Lid geworden op: ma 27 mar 2006, 3:35
Locatie: Aubauke - Aentwaerepe

wo 30 mar 2016, 18:27

Beste Junior,

1- verwijder de link in je favorieten;
2- laat "CCleaner" de onnodige bestanden verwijderen;
3- herstart de pc;
4- maak nu terug de link in je favorieten aan (zonder "/").

Heb je het privé bericht gelezen i.v.m. de links op je website zelf?


mvg,
Coderunner
Bedank de perso(o)n(en) die je volledig op vrijwillige basis een antwoord geeft(geven) en/of beantwoord ten minste een reaktie op jouw vraag. Zo weten andere gebruikers EN de moderator dat je "probleem" al dan niet is opgelost. Alvast bedankt.

Terug naar “Eigen website”