Zlf een website maken: hoofdstuk 3

Vragen/antwoorden betreffende het maken van je eigen website.
Ludo1
Lid geworden op: 08 mar 2016, 13:39
Locatie: Hoboken

08 mar 2016, 16:51

Ik ben van start gegaan om zelf mijn website te maken, maar stootte in hoofdstuk 3 al direct op een probleem nl:
Om een teskstducoment te maken moet er in de pop-up van NIEUW
het woord "tekstdocument" staan, maar bij mij staat dat er niet. Ik heb geprobeerd met worddocument maar dat scheen niet te werken.
Hoe kan ik dat oplossen?
Alvast bedankt
coderunner
Lid geworden op: 27 mar 2006, 04:35
Locatie: Aubauke - Aentwaerepe

08 mar 2016, 23:09

Beste Ludo1,

Misschien heb je >> hier << meer aan of begrijp ik je verkeerd?

mvg,
Coderunner
Bedank de perso(o)n(en) die je volledig op vrijwillige basis een antwoord geeft(geven) en/of beantwoord ten minste een reaktie op jouw vraag. Zo weten andere gebruikers EN de moderator dat je "probleem" al dan niet is opgelost. Alvast bedankt.
Ludo1
Lid geworden op: 08 mar 2016, 13:39
Locatie: Hoboken

09 mar 2016, 12:39

Beste coderunner,
Ik heb alles wat jij zo goed uitlegt geprobeert, maar telkens als ik mijn bestand (index.htm) weer open, zie ik niets in de browser ook niet na vernieuwen of Ctrl F5.
Kan dat aan mijn coputer liggen of ligt het aan mij?
Alvast bedankt
coderunner
Lid geworden op: 27 mar 2006, 04:35
Locatie: Aubauke - Aentwaerepe

09 mar 2016, 14:19

Beste Ludo1,

Heb je al codes ingevuld en bewaard in index.htm en zo ja welke?
Indien ja plaats je code dan hier tussen [ code] en [ /code] (spatie weglaten)

mvg,
Coderunner
Bedank de perso(o)n(en) die je volledig op vrijwillige basis een antwoord geeft(geven) en/of beantwoord ten minste een reaktie op jouw vraag. Zo weten andere gebruikers EN de moderator dat je "probleem" al dan niet is opgelost. Alvast bedankt.
Ludo1
Lid geworden op: 08 mar 2016, 13:39
Locatie: Hoboken

14 mar 2016, 17:32

Coderunner,
Dit is wat ik al gemaakt heb, ik zie niets in mijn browser maar wel op mijn bron.
<html>
<head>
<title>Mijn persoonlijke website</title>
</head>
<body>
</body>
</html>
Alvast bedankt
coderunner
Lid geworden op: 27 mar 2006, 04:35
Locatie: Aubauke - Aentwaerepe

14 mar 2016, 18:49

Beste Ludo1,

Met de bovenstaande html code is het normaal dat je niets ziet in je browser.
Je ziet inderdaad een witte pagina, dat is normaal.
In volgende lessen leer je daar meer over.
De tekst die tussen <body> en </body> komen te staan worden dan wel zichtbaar in je browser.

Verder doen zou ik zeggen, je bent goed bezig! :wink:

mvg,
Coderunner
Bedank de perso(o)n(en) die je volledig op vrijwillige basis een antwoord geeft(geven) en/of beantwoord ten minste een reaktie op jouw vraag. Zo weten andere gebruikers EN de moderator dat je "probleem" al dan niet is opgelost. Alvast bedankt.
Ludo1
Lid geworden op: 08 mar 2016, 13:39
Locatie: Hoboken

15 mar 2016, 15:51

Beste coderunner,
Inderdaad dat lukt, het was me eerst niet duidelijk dat je zowel je kadblok en je browser moest hebben openstaan.
Bedankt
Alvast bedankt
coderunner
Lid geworden op: 27 mar 2006, 04:35
Locatie: Aubauke - Aentwaerepe

16 mar 2016, 13:09

Beste Ludo1,

Zie je wel, dat komt allemaal wel goed tijdens het vorderen van de lessen :wink:

Succes en tot de volgende.

mvg,
Coderunner
Bedank de perso(o)n(en) die je volledig op vrijwillige basis een antwoord geeft(geven) en/of beantwoord ten minste een reaktie op jouw vraag. Zo weten andere gebruikers EN de moderator dat je "probleem" al dan niet is opgelost. Alvast bedankt.