B&S motor slaat niet aan.

Hier kan je met elkaar discussiëren of vragen stellen over (exacte) wetenschappen en techniek.
Clint
Lid geworden op: 17 apr 2007, 23:52

02 jun 2019, 13:13

Hallo,
Enige tijd geleden heb ik een oude zitmaaier gekocht om als hobby deze een opknapbeurt te geven. Dat is tot nu toe vrij goed gelukt. Ik stoot nu echter op een motorprobleem en ik kan niet direct de oorzaak vinden. De motor op zich is niet gedemonteerd geweest en draaide nog bij aankoop. Het is een B&S van 12,5 hp. Hij wil niet starten, alleen als ik de luchtfilter demonteer dan start hij vrijwel direct. Eenmaal hij draait kan de filter er weer op en blijft hij lopen. Hij reageert dan ook normaal op gas geven of gas verminderen. De luchtfilter en het schuimrubberen voorfilter zijn allebei nieuw alsook de bougie. De regelnaald van de carburator is in orde en staat op 2 toeren terugdraaien (linksom) na te zijn vastgedraaid (volledig rechtsom). Weet misschien iemand wat hiervan de oorzaak kan zijn?
Alvast hartelijk bedankt.
Met vriendelijke groeten,
Harry.
E.T.
Lid geworden op: 11 nov 2008, 21:15
Locatie: Beringen

03 jun 2019, 12:05

Ik heb niet onmiddellijk een idee maar:

Wat gebeurt er als je de luchtfilters niet gebruikt, niet demonteren maar gewoon leeg laat?

Bij een koude start moet je 'choken' er komt dan extra benzine in het mengsel maar misschien te veel of toch net te weinig lucht …

U schrijft hij blijft (normaal) lopen … wat als je hem stillegt en opnieuw warm start (met luchtfilter)?

Trekkoord of elektrische starter?
wardje
Lid geworden op: 04 dec 2005, 15:46
Locatie: oostrozebeke

03 jun 2019, 17:09

controleer eens of de carburator niet los zit anders zuigt hij valse lucht aan.
het membraam tssn de carburator en de benzinetank kan kapot zijn zodat stukjes de verstuiver kan verstoppen.
kan ook zijn dat in de primerpomp het ballonnetje dat erin steekt gescheurd is.
zit er niet te veel speling op de choke?
misschien een verstopping in de brandstoftoevoer?
E.T.
Lid geworden op: 11 nov 2008, 21:15
Locatie: Beringen

04 jun 2019, 09:43

Na stil te staan kan er te weinig benzine in de vlotterkamer zijn … door het demonteren van luchtfilter enzo … loopt die dan langzaam vol en kan je starten.

Op mijn grasmachine staat een "handpompje" om bij koude start voldoende benzine aan te voeren 8)
Clint
Lid geworden op: 17 apr 2007, 23:52

05 jun 2019, 23:03

Hallo,
Al bedankt voor de reacties.
De benzinetoevoer is in orde. Gecontroleerd door de benzineslang van de carburator los te maken. Benzine stroomt dan vlotjes. Carburator zit goed vast tegen het motorblok. Het ballonnetje (vlotter) in het benzinereservoir van de carburator is intact. Chokeklep staat in de juiste stand.
Koud starten met luchtfilter lukt niet. Regelnaald in- of uitdraaien helpt niet. Als de luchtfilter wordt verwijderd
start hij onmiddellijk. Kan, terwijl hij nog draait, onmiddellijk de luchtfilter opnieuw monteren en de motor blijft prima draaien. Als ik hem dan stop via de contactsleutel en opnieuw start slaat hij onmiddellijk aan (met luchtfilter dus) Dus alleen koud wil hij niet starten met luchtfilter.
E.T.
Lid geworden op: 11 nov 2008, 21:15
Locatie: Beringen

06 jun 2019, 11:19

Dan is er iets mis met uw choke instelling … te veel benzine voor te weinig lucht :idea:
hendrikjozef
Lid geworden op: 29 apr 2009, 12:08
Locatie: genk

07 jun 2019, 12:16

volgens mijn gedacht is die luchtfilter veel te vast van materiaal (laat te weinig lucht door) maak zelf eentje van het materiaal dat in de dampkappen gebruikt wordt en het probleem zal opgelost zijn. ik hen hetzelfde voorgehad 40 jaar geleden en was ook een B&S motor
ge kunt ook een gat maken in de filter, steek daar een buis in van 1/2" en vul dat buisje met iets dat lucht doorlaat of draai er gewoon verband rond (wel vastplakken zodat het niet kan aangezogen worden als de motor start)

groetjes