Help Zoeken Gebruikerslijst Registreer Profiel Log in om je privé berichten te bekijken Inloggen

Nieuw antwoord
smurfke1


Geregistreerd op: 1-10-2006


Profiel
Prive Bericht
Geplaatst: Ma 01 Mei 2017, 10:36  Onderwerp: afbeeldingen niet zichtbaar op website
Ik heb een bestaande website en wil er pagina's aan toe voegen dat lukt allemaal maar mijn afbeeldingen worden niet geupload (als ik de link maak en wil hem opslaan dan komt er een melding sommige afbeeldingen zijn geblokkeerd) weet iemand wat ik moet doen in mijn instellingen
coderunner


Geregistreerd op: 27-3-2006
Woonplaats: Aubauke - Aentwaerepe

Profiel
Prive Bericht
Geplaatst: Ma 01 Mei 2017, 17:57 
Beste smurfke1,

Het is bij het opslaan van de html pagina dat je dat bericht krijgt?
Welke html editor gebruik je?

mvg,
Coderunner
Bedank de perso(o)n(en) die je volledig op vrijwillige basis een antwoord geeft(geven) en/of beantwoord ten minste een reaktie op jouw vraag. Zo weten andere gebruikers EN de moderator dat je "probleem" al dan niet is opgelost. Alvast bedankt.
smurfke1


Geregistreerd op: 1-10-2006


Profiel
Prive Bericht
Geplaatst: Di 02 Mei 2017, 13:08 
Hallo
het is bij het opslaan van een nieuwe pagina en ik werk met nvu
vriendelijke groetjes
coderunner


Geregistreerd op: 27-3-2006
Woonplaats: Aubauke - Aentwaerepe

Profiel
Prive Bericht
Geplaatst: Di 02 Mei 2017, 13:27 
Beste smurfke1,

Gebruik je afbeeldingen die je van het internet hebt afgehaald of link je naar foto's van andere websites?
Geef eens zo'n link door.

mvg,
Coderunner
Bedank de perso(o)n(en) die je volledig op vrijwillige basis een antwoord geeft(geven) en/of beantwoord ten minste een reaktie op jouw vraag. Zo weten andere gebruikers EN de moderator dat je "probleem" al dan niet is opgelost. Alvast bedankt.
smurfke1


Geregistreerd op: 1-10-2006


Profiel
Prive Bericht
Geplaatst: Di 02 Mei 2017, 14:26 
het zijn foto's die we zelf gemaakt hebben en op pc opgeslaan
mvg
coderunner


Geregistreerd op: 27-3-2006
Woonplaats: Aubauke - Aentwaerepe

Profiel
Prive Bericht
Geplaatst: Di 02 Mei 2017, 14:33 
Beste smurfke1,

Probeer het html bestand eens onder een volledig andere naam op te slaan. Lukt dat?

mvg,
Coderunner
Bedank de perso(o)n(en) die je volledig op vrijwillige basis een antwoord geeft(geven) en/of beantwoord ten minste een reaktie op jouw vraag. Zo weten andere gebruikers EN de moderator dat je "probleem" al dan niet is opgelost. Alvast bedankt.
smurfke1


Geregistreerd op: 1-10-2006


Profiel
Prive Bericht
Geplaatst: Di 02 Mei 2017, 14:56 
Ik heb dat al geprobeerd maar krijg altijd dezelfde melding "sommige afbeeldingen zijn geblokkeerd om identificatie ...."
coderunner


Geregistreerd op: 27-3-2006
Woonplaats: Aubauke - Aentwaerepe

Profiel
Prive Bericht
Geplaatst: Di 02 Mei 2017, 15:04 
Beste smurfke1,

Heb je al geprobeerd een andere afbeelding te gebruiken?
Heb je het programma nvu als eens afgesloten en pc herstart en dan terug nvu opgstart?

mvg,
Coderunner
Bedank de perso(o)n(en) die je volledig op vrijwillige basis een antwoord geeft(geven) en/of beantwoord ten minste een reaktie op jouw vraag. Zo weten andere gebruikers EN de moderator dat je "probleem" al dan niet is opgelost. Alvast bedankt.
coderunner


Geregistreerd op: 27-3-2006
Woonplaats: Aubauke - Aentwaerepe

Profiel
Prive Bericht
Geplaatst: Di 02 Mei 2017, 16:33 
Beste smurfke1,

1- open nvu
2- open het htlm bestand
3- maak de link naar de foto
4- kopieer deze aangemaakte link

5- open kladblok
6- open het html bestand
7- plak deze link op de plaats waar je de foto wil hebben
8- bewaar deze html pagina

Lukt dat?

mvg,
Coderunner
Bedank de perso(o)n(en) die je volledig op vrijwillige basis een antwoord geeft(geven) en/of beantwoord ten minste een reaktie op jouw vraag. Zo weten andere gebruikers EN de moderator dat je "probleem" al dan niet is opgelost. Alvast bedankt.
smurfke1


Geregistreerd op: 1-10-2006


Profiel
Prive Bericht
Geplaatst: Wo 03 Mei 2017, 12:13 
sorry maar dat lukt niet
coderunner


Geregistreerd op: 27-3-2006
Woonplaats: Aubauke - Aentwaerepe

Profiel
Prive Bericht
Geplaatst: Wo 03 Mei 2017, 17:00 
Beste smurfke1,

Wat geeft kladblok dan als fout want normal moet dat gaan.

mvg,
Coderunner
Bedank de perso(o)n(en) die je volledig op vrijwillige basis een antwoord geeft(geven) en/of beantwoord ten minste een reaktie op jouw vraag. Zo weten andere gebruikers EN de moderator dat je "probleem" al dan niet is opgelost. Alvast bedankt.
smurfke1


Geregistreerd op: 1-10-2006


Profiel
Prive Bericht
Geplaatst: Za 06 Mei 2017, 13:20 
hallo
heb geprobeerd een afbeelding in te voegen in het kladblad maar dat lukt niet

mvg
coderunner


Geregistreerd op: 27-3-2006
Woonplaats: Aubauke - Aentwaerepe

Profiel
Prive Bericht
Geplaatst: Di 09 Mei 2017, 15:59 
Beste smurfke1,

Je zegt nooit waarom iets niet gaat (foutmelding) ...

Probeer eens in kladblok, op de plaats waar de foto moet komen, volgende code te gebruiken:
Code:
<img border="0" src="naam_foto.jpg" width="300" height="200" alt="extra info over de foto" />


1- img src: de juiste naam van de foto (lettergevoelig) bv. Logo.jpg
2- width : de breedte van de foto (hoe breed de foto moet getoond worden)
3- height: de hoogte van de foto (hoe hoog de foto moet getoond worden)
4- alt : extra info over de foto bv. Okra logo

De eigenlijke foto staat in dezelfde map/folder als de webagina met de html code.

Wil je de afbeeldinig/foto in een andere map/folder plaatsen dan moet dat ook in de html code zo ingegeven worden.
bv.je hebt een map/folder "Fotos" met daarin al je foto's dan wordt de html code
Code:
<img border="0" src="Fotos/naam_foto.jpg" width="300" height="200" alt="extra info over de foto" />


mvg,
Coderunner
Bedank de perso(o)n(en) die je volledig op vrijwillige basis een antwoord geeft(geven) en/of beantwoord ten minste een reaktie op jouw vraag. Zo weten andere gebruikers EN de moderator dat je "probleem" al dan niet is opgelost. Alvast bedankt.
Sony


Geregistreerd op: 19-2-2005
Woonplaats: Boom

Profiel
Prive Bericht
Geplaatst: Di 09 Mei 2017, 16:21 
smurfke1,

Quote:
sommige afbeeldingen zijn geblokkeerd om identificatie ...."

privacy bescherming

Sony
Sony


Geregistreerd op: 19-2-2005
Woonplaats: Boom

Profiel
Prive Bericht
Geplaatst: Di 09 Mei 2017, 16:31 
coderunner,

de qoute is slechts wat er staat in het topic en ja eigen gemaakte foto's als er bvb in
een straatzicht duidelijk verschillende personen zijn afgebeeld.

Sony

 
Ga naar: 
Je mag geen nieuwe onderwerpen plaatsen
Je mag geen reacties plaatsen
Je mag je berichten niet bewerken
Je mag je berichten niet verwijderen
Ja mag niet stemmen in polls
Tijden zijn in CET (Europa)
BELANGRIJK:
SeniorenNet heeft GEEN banden met de auteurs van berichten op dit Forum.
SeniorenNet is commercieel, religieus en politiek volledig onafhankelijk.
De mening, inhoud, gevolg, informatie of doel van de berichten vertegenwoordigt enkel deze van de auteur van het bericht en dus niet noodzakelijk deze van SeniorenNet.