YOU TUBE GEEFT BEELD MET VERSPRINGENDE BLOKJES

Vragen/antwoorden betreffende het Internet.
Idefix
Lid geworden op: 21 jun 2007, 17:58
Locatie: Vlaams Brabant

17 jun 2018, 11:19

Beste specialisten, sedert enige dagen krijg ik op You Tube bij het afspelen van een filmpje regelmatig een beeld met haperende en verspringende blokjes. De klank is normaal.
Vraag, is mijn PC (al redelijk wat jaren) op zijn einde of ligt het aan het scherm of is er interferentie van de netwerken in de buurt?
De zon is gratis voor iedereen
boeffer
Lid geworden op: 07 feb 2012, 21:58
Locatie: Nijlen

23 jun 2018, 09:57

Oftewel:
-teveel maware en andere kapers die  search willen doen ipv Google.be(AdwareCleaner gebruiken free)
-Je Flash Player niet goed meer is(Chrome heeft een eigen Flash Player, evtl installeren)
-instellingen, dat tandwieltje onder 't filmpje, staat op max HD, (minderen of anders mankeert je wifi of is gesplit naar andere gebruikers waardoor dat internetsignaal mindert)
-Ik weet niet welke Windows versie je hebt en of een extra andere antivirusprogram draait.
Verder zal het een taak zijn van gevorderden.
Hetzelfde had ik toen via de terminal 'Films en TV' had verwijderd, dat zijn vaste programs van W10 die je best laat staan. Gebruik evtl 'Standaardprogramma's' om je mediaspeler te kiezen.
W10 en niks riskant. Wondershare Filmora Video Editor,16:9=1920 X 1080 ; 4:3=1440 x 1080; Windows 10
Idefix
Lid geworden op: 21 jun 2007, 17:58
Locatie: Vlaams Brabant

23 jun 2018, 10:47

boeffer schreef:Oftewel:
-teveel maware en andere kapers die  search willen doen ipv Google.be(AdwareCleaner gebruiken free)
-Je Flash Player niet goed meer is(Chrome heeft een eigen Flash Player, evtl installeren)
-instellingen, dat tandwieltje onder 't filmpje, staat op max HD, (minderen of anders mankeert je wifi of is gesplit naar andere gebruikers waardoor dat internetsignaal mindert)
-Ik weet niet welke Windows versie je hebt en of een extra andere antivirusprogram draait.
Verder zal het een taak zijn van gevorderden.
Hetzelfde had ik toen via de terminal 'Films en TV' had verwijderd, dat zijn vaste programs van W10 die je best laat staan. Gebruik evtl 'Standaardprogramma's' om je mediaspeler te kiezen.
Bedankt Boeffer, ik kijk het na...……...
De zon is gratis voor iedereen